:bienvenue: Bienvenue sur GTP !
Bon courage à chacun pour vos travaux printaniers ;)

MCCORMICK - Tracteurs série MTX

steeve09
Membre
Membre
Messages : 135
Enregistré le : 18 oct. 2010, 18:25

Re: probleme mtx 185

Message par steeve09 » 22 nov. 2011, 19:10

merci car je galere
francois02 a écrit :je tacherai de regarder à ça ;)

francois02
Membre
Membre
Messages : 5744
Enregistré le : 03 sept. 2008, 10:58

Re: probleme mtx 185

Message par francois02 » 29 nov. 2011, 19:44

alors c'est simple

_ tourner la clé de contact vers la gauche (mode accessoire)
_ appuyer pendant 2secondes sur le bouton qui ressemble à un livre (celui au dessus du témoin de batterie)

normalement là il y a écrit MPH et KPH avec deux flèches

_ appuyer brièvement sur le bouton qui ressemble à un livre
_ appuyer sur flèche haut ou flèche bas pour sélectionner KPH
_ appuyer brièvement sur le bouton qui ressemble à un livre pour valider la sélection

francois02
Membre
Membre
Messages : 5744
Enregistré le : 03 sept. 2008, 10:58

Re: Système de freinage MTX 110

Message par francois02 » 21 déc. 2011, 18:03

je comprend pas trop où es la boule d'azote! mais concernant les maitres cylindres de freins (derrière les pédales quoi!) le notre a fuit cet été donc on l'a changé (chez mc co pas de références pour les pièces et de toutes façons apparemment si on répare ça fuit qq mois après) et on a monté une soupape en + :good:

francois02
Membre
Membre
Messages : 5744
Enregistré le : 03 sept. 2008, 10:58

Re: Système de freinage MTX 110

Message par francois02 » 21 déc. 2011, 23:37

elle réoriente vers le pont ;) je ferai une photo de la soupape et du montage!

francois02
Membre
Membre
Messages : 5744
Enregistré le : 03 sept. 2008, 10:58

Re: Système de freinage MTX 110

Message par francois02 » 22 déc. 2011, 19:07

comme promis une photo du montage, à savoir que si le flexible qui arrive en haut de la soupape (entourée en rouge) avait été serti plus long (en fait il faut couper le tuyau pour y mettre deux raccords afin d'y placer la soupape) on aurait pu fixer la soupape sur le support du capot moteur, de plus il y a déjà un filetage dans le support (pour un boulon de 8 je crois)
sur le notre le tuyau était un poil trop court alors on a mis une entretoise, l'effet est le même mais ça fait moins propre (le gars qui nous a fait la modif ne les fixe même pas et laisse balader ça...)

sinon l'huile qui s'écoule au cas ou la soupape se met en action repart dans le tuyau indiqué en jaune

Image

francois02
Membre
Membre
Messages : 5744
Enregistré le : 03 sept. 2008, 10:58

Re: Système de freinage MTX 110

Message par francois02 » 22 déc. 2011, 23:36

je me demandais de quelle boule d'azote tu parlais mais en prenant les photos j'ai réalisé (j'avais oublié qu'il y en avait une) :D

je trouve le système pas mal, même si ça coûte un peu plus de sous que de simplement remettre les maitres cylindres neufs... mais au moins là plus de soucis :good: à se demander pourquoi les constructeurs ne le font pas d'usine :roll: :roll: :roll:

francois02
Membre
Membre
Messages : 5744
Enregistré le : 03 sept. 2008, 10:58

Re: Système de freinage MTX 110

Message par francois02 » 23 déc. 2011, 19:50

c'est la première fois que ça arrive sur le notre (il a 4000hrs)

sur les MX ça arrivait aussi mais on avait le kit de joints dispo (mais d'après le chef d'atelier qqs mois après ça repétait) après à savoir qi c'était moins fréquent???? la pièce chez mc co c'est du LUCAS et ça a réputation de ne pas être de la camelotte!

moi ce qui m'a embêtait c'est pas la fuite en elle même, ça coulait pas beaucoup, mais c'est que la fuite est à l'intérieur de la cabine...et puis pour démonter le bazar faut avoir de la patience et être souple... sur un magnum les maitres cylindres sont à l’extérieur et sont commandés depuis les pédales via une tringle, au moins si ça fuit tu peux finir ta journée, le tracteur sera degueu mais à l'extérieur!!!

francois02
Membre
Membre
Messages : 5744
Enregistré le : 03 sept. 2008, 10:58

Re: Système de freinage MTX 110

Message par francois02 » 04 janv. 2012, 20:22

oui oui moteur cummins, la soupape n'est pas très grosse et le reste c'est de la tuyauterie, avec la machine à sertir sur place ils devraient arriver à faire ça au poil

steeve09
Membre
Membre
Messages : 135
Enregistré le : 18 oct. 2010, 18:25

Re: probleme mtx 185

Message par steeve09 » 05 janv. 2012, 20:48

merci
mais sa marche pas j'ai toujours un decalage de 20 km/h environ

francois02
Membre
Membre
Messages : 5744
Enregistré le : 03 sept. 2008, 10:58

Re: probleme mtx 185

Message par francois02 » 05 janv. 2012, 20:56

il faut peut être régler le rayon de la roue, si je me souviens bien il faut laisser appuyer sur le bouton avec un bouquin dessiné dessus puis aller dans un menu avec les flèches pour régler le rayon en mm ;)

sinon le capteur de vitesse sur le pont est peut être mort

steeve09
Membre
Membre
Messages : 135
Enregistré le : 18 oct. 2010, 18:25

Re: probleme mtx 185

Message par steeve09 » 08 janv. 2012, 09:51

ok je vais regarde sa
merci

francois02
Membre
Membre
Messages : 5744
Enregistré le : 03 sept. 2008, 10:58

Re: Système de freinage MTX 110

Message par francois02 » 10 janv. 2012, 20:19

un mécano oui, sur recommandation de mc cormick là bonne question...

maccormick
Membre
Membre
Messages : 2261
Enregistré le : 26 déc. 2009, 14:00

Re: Système de freinage MTX 110

Message par maccormick » 13 janv. 2012, 22:10

un voisin parlait un peu de la meme chose,ca fesait comme avec un coupleur sur son 5150,c'etait les disques inverseur hydro qui etaient cuits

maccormick
Membre
Membre
Messages : 2261
Enregistré le : 26 déc. 2009, 14:00

Re: Système de freinage MTX 110

Message par maccormick » 13 janv. 2012, 22:17

a chaud,a froid ca le fesait pas

maccormick
Membre
Membre
Messages : 2261
Enregistré le : 26 déc. 2009, 14:00

Re: Système de freinage MTX 110

Message par maccormick » 13 janv. 2012, 23:16

bonne question, comme c'est pas le mien je peut pas t'en dire plus

francois02
Membre
Membre
Messages : 5744
Enregistré le : 03 sept. 2008, 10:58

Re: Système de freinage MTX 110

Message par francois02 » 17 janv. 2012, 20:09

oui, gros OUF :good:

lzouilledu89
Membre
Membre
Messages : 21
Enregistré le : 28 juil. 2012, 12:24

Probleme boite de vitesse sur mtx 155 urgent

Message par lzouilledu89 » 02 août 2012, 10:32

Salut a tousse j'ai un probleme sur mon mtx 155 avec les vitesses soit elle sont de 9 jusqu'a 16 ou alors de 8 jusqua 1 pourriez vous me dire se qu'il faut faire si vous avez déja eut se probleme ces urgent j'ai 200h a presser nous avons fait une réinitialisation mais rien y .

Fiatagri76
Membre
Membre
Messages : 602
Enregistré le : 03 sept. 2008, 10:58

Re: Probleme boite de vitesse sur mtx 155 urgent

Message par Fiatagri76 » 03 août 2012, 10:51

Tu as le speed sequencer ?

francois02
Membre
Membre
Messages : 5744
Enregistré le : 03 sept. 2008, 10:58

Re: Probleme boite de vitesse sur mtx 155 urgent

Message par francois02 » 03 août 2012, 21:36

speed sequencer si il parle en "numéros" jusqu'à 16 ;)

la meilleure solutions serait de virer ça et de remettre la bonne vieille commande!

maccormick
Membre
Membre
Messages : 2261
Enregistré le : 26 déc. 2009, 14:00

Re: Probleme boite de vitesse sur mtx 155 urgent

Message par maccormick » 03 août 2012, 22:12

+1 avec francois,je prefere nettement le levier classique
en tout cas ca regle pas le probleme de notre ami

Fiatagri76
Membre
Membre
Messages : 602
Enregistré le : 03 sept. 2008, 10:58

Re: Probleme boite de vitesse sur mtx 155 urgent

Message par Fiatagri76 » 07 août 2012, 23:24

Le speed sequencer c'est bien la boite 4 gammes 4 rapports sous charge avec le passage de gammes robotisées ?
Si oui c'est un problème lors du passage gamme II -> III et III -> II ?
Tous les fusibles sont OK ?

lzouilledu89
Membre
Membre
Messages : 21
Enregistré le : 28 juil. 2012, 12:24

Re: Probleme boite de vitesse sur mtx 155 urgent

Message par lzouilledu89 » 16 août 2012, 11:29

Rebonjour tout le monde désoler de ne pas avoir répondu nous avions du boulos .
Alors quand ont déssacouple les tringles du speed seqencer et qu'on veut déssendre a 8 cela ne déscend pas nous nous pausé la question

lzouilledu89
Membre
Membre
Messages : 21
Enregistré le : 28 juil. 2012, 12:24

probleme de capteur

Message par lzouilledu89 » 25 mai 2013, 14:37

Bonjour je voulais pauser un probleme sur mtx 155 car jai un petit probleme d'affichage de vitesse en faite quand ont roule en 16 comme en 1 le compteur de km/h affiche 00.0 mais quand ont est au neutre est que le tracteur est en pente defoie sa affiche 0.01 km/h je ces pas que'est-ce qu'il se passe si vous savez ou ce situe le catpeur de vitesse . ou autre merci bien

marindodouce29
Membre
Membre
Messages : 100
Enregistré le : 23 déc. 2012, 21:11

Re: probleme de capteur

Message par marindodouce29 » 25 mai 2013, 23:09

borne w sur l'alternateur a verifier...
ou bien le capteur a l'arriere viser sur le bloc en haut limite sous la cabine...
je ne connais pas les valeurs de tests a trouver...
voir code defaut a l'afficheur pres des 3 commandes de reglages du relevage...
demande à ton concess...

ou bien verifie que la valeur de circonference de roue n'est pas disparu dans le tableau de bord... tu trouvera comment y aller dans le bouquin...

le fouinard
Membre
Membre
Messages : 75
Enregistré le : 03 sept. 2008, 10:58

Re: probleme de capteur

Message par le fouinard » 25 mai 2013, 23:13

Cest surement ton capteur de vitesse qui est de fectueux Il se trouve juste au dessus du carter de couple conique (en arrière du distributeur d'inverseur/pto/4rm). si le mtx 155 ressemble au mtx 150

francois02
Membre
Membre
Messages : 5744
Enregistré le : 03 sept. 2008, 10:58

Re: probleme de capteur

Message par francois02 » 26 mai 2013, 12:50

le mtx155 a le gros pont, à l'inverse du mtx150 ;)

lzouilledu89
Membre
Membre
Messages : 21
Enregistré le : 28 juil. 2012, 12:24

Re: probleme de capteur

Message par lzouilledu89 » 29 mai 2013, 16:38

Si quelqu'un a des photos ou plus de rensiegnement car je cherhce mais ej trouve pas et dans le livre ils ne disent rien .

thierry 1968
Membre
Membre
Messages : 189
Enregistré le : 06 juin 2012, 19:49

Re: probleme de capteur

Message par thierry 1968 » 11 juin 2013, 16:13

bonjour , change ton capteur de vitesse il se trouve en plein milieu du pont au dessus il a une fiche triangulaire
et une longueur de 10 cms rep n° 37 sur la photo ci dessous

Avatar du membre
guiMCcormick
Membre
Membre
Messages : 606
Enregistré le : 20 sept. 2012, 16:03

Re: probleme de capteur

Message par guiMCcormick » 25 sept. 2013, 19:52

nous avons le même problème sur un MC90

steeve09
Membre
Membre
Messages : 135
Enregistré le : 18 oct. 2010, 18:25

Re: probleme mtx 185

Message par steeve09 » 26 sept. 2013, 22:35

Petite question faut t il débrayé avec une boîte auto seep ( 2 bouton orange ) car sa claque dure

thierry 1968
Membre
Membre
Messages : 189
Enregistré le : 06 juin 2012, 19:49

Re: probleme mtx 185

Message par thierry 1968 » 29 sept. 2013, 11:11

bonjour , non il n'y a pas besoin de débrayé si çà clac il faut lui faire un calibrage de boite , normalement çà clac un petit peut a chaque changement de gamme entre la 4/5 et 8/9 et 12/13 pour les montées et pour les descende 13/11 et 9/8 et 5/4
passe moi en MP ton adresse mail et je t'explique

a+ Thierry

CHANU Veronique
Messages : 1
Enregistré le : 12 juil. 2014, 20:02

Re: Probleme boite de vitesse sur mtx 155 urgent

Message par CHANU Veronique » 14 juil. 2014, 10:04

J'imagine que le problème est résolu.

J'ai un MTX 140 qui a les mêmes symptomes en ce moment.

Peut être pourrais tu me dire ce que ton 155 avait et comment tu l'as résolu.

Eric

thierry 1968
Membre
Membre
Messages : 189
Enregistré le : 06 juin 2012, 19:49

Re: Probleme boite de vitesse sur mtx 155 urgent

Message par thierry 1968 » 15 juil. 2014, 08:32

bonjour , a tu fait un étalonnage ????? l'état de l'huile est comment ????? il a combien d'heures ?????
puis tu peut contrôlé si les boulons de commende ne sont pas desserré
Image Image[/img]

puis il faut mettre les levier au point mort donc les deux levier au neutres , et regardé si il y a pas un jeu important entre les deux leviers je m'explique il y a pas au niveau résistance entre le levier et le verrouillage du coulisseau puis prendre les dimensions

[imghttp://imagesia.com/mtx1_luu6][/img] Image[/img]

les dimensions données sont précises et ne pas déréglé si il n 'y a pas lieu
ImageImage[/img]

a + Thierry

phili971
Messages : 1
Enregistré le : 28 déc. 2014, 14:21

code erreurs ic1 MTX135

Message par phili971 » 29 déc. 2014, 22:07

Bonjour j'ai un code erreurs IC1 et IC201. Qui peut me donner la signification. ? Merci d'avance.

maccormick
Membre
Membre
Messages : 2261
Enregistré le : 26 déc. 2009, 14:00

Re: Climatisation agaçante sur MTX 110

Message par maccormick » 03 mars 2016, 23:57

jamais eu ce probleme sur mon mx,et le systeme est le meme
je suis pas specialiste des clim ,mais ca m'ettonnerait que ca soit ca,y doit y avoir un soucis ailleurs
sinon tous le feraient

midas22
Membre
Membre
Messages : 136
Enregistré le : 21 févr. 2010, 16:12

Re: Climatisation agaçante sur MTX 110

Message par midas22 » 20 mai 2016, 20:15

Salut il y a de forte chance que ce soit là sonde de givrage de l'évaporateur que se trouve sur l'évaporateur sous le toit de la cabine.:) essaie juste de le shinter et tu sera fixé

francoisb
Messages : 3
Enregistré le : 03 sept. 2008, 10:58

Re: MCCORMICK - Tracteurs série MTX

Message par francoisb » 28 nov. 2017, 21:00

Bonsoir à tous,
Je me permet de déterrer ce sujet :
Je possède un MTX150 Cummins de 2006 (5000 h) qui avait été acheté chez Novagri a Arras (pas par moi),
soit disant un bon tracteur et en fait le tracteur a été bricolé de partout.
Et comme ce n'est pas trop leur marque aucune pièce, aucune aide ni aucune info.
Déja, il leur avait fallu 3 mois pour réparer le pont avant (couple conique je pense).

Alors j'essaye de réparer de qui a été bricolé comme je peux et j'aurais quelques petites questions :

1) La température moteur a toujours monté jusqu'à 3/4 (5mm avant zone rouge) (Avec disques avant + combiné semis arrière 3 m, temp ambiante environ 20 °C) Est-ce normal ?

2) La suspension de cabine repart en position basse. Est-ce réparable ? Sinon, je vais devoir monter un inter en cabine pour la remonter à la main.

3) Le maître cylindre fuit devant la cabine, les joints avient été bricolés. J'ai changé les joints toriques par des Xring, cela fuit moins mais encore un peu.
Que faut il faire : changer boule d'azote, ajouter vanne de décharge, changer distributeurs ?

4) Le relevage a toujours affiché erreur 51. A quoi cela correspond-il ? Quelle pièce pourrait être défectueuse ?

5) Il y a toujours eu un jeu terrible dans le pivot central du pont avant (a se demander si il manque pas des bagues) Est-ce réparable facilement ?

6) Si quelqu'un possède le schéma électrique ce serait génial (je possède toutes les planches de pièces)
Et la ces jours ci c'est le cable d'accélérateur qui a cassé ...

D'avance merci
francois

braud 650
Messages : 9
Enregistré le : 20 janv. 2013, 13:45

Re: MCCORMICK - Tracteurs série MTX

Message par braud 650 » 21 juil. 2019, 20:59

Bonjour à tous,

J'ai le même prblm que françoisb pour la température (sans que se ne soit trop grave à mon avis)... Pour le calibrage de la cabine, j'ai commencé à avoir le problème un jour où une bague de relevage arrière et joint spi laissait échapper un peu d'huile qui coulait sur des fils. J'ai commencé par la réparation du relevage et je n'ai plus jamais eu de problème avec la cabine. Je ne sais même pas si ces fils là ont un rapport avec la suspension de cabine, mais je crois qu'il faut faire attention à tous ce qui est "humidité" (karcher), huile qui coule etc ... Je chasse la poussière sur le pont avec la souflette toujours et le karcher essentiellement sur la carrosserie. Là où je veux en venir, c'est que s'il y a trop de fuites, oxydation et rouilles à l'achat, le tracteur ne vaut pas cher...

Répondre

Retourner vers « McCormick »