L'équipe GTP vous souhaite la bienvenue !

Probleme pression BV JD 6230

Répondre
RV42
Membre
Membre
Messages : 70
Enregistré le : 03 janv. 2009, 22:11

Probleme pression BV JD 6230

Message par RV42 » 28 juil. 2010, 22:05

Mon 6230 me met le code default 127 pression huile de BV trop basse
J'ai controlé celle-ci et j'ai 9 bars au ralenti et 12.5 / 13 bars à 1500 tours; cette valeur est suffisante d'apres les données constructeur.
J'ai donc changé le contacteur de pression et la idem
Pouvez vous me donner vos impressions et votre avis a ce sujet; qu'en pensez vous ?
Merci

Lavazza
Membre
Membre
Messages : 59
Enregistré le : 27 août 2009, 22:45

Re: Probleme pression BV JD 6230

Message par Lavazza » 28 juil. 2010, 23:20

Bonsoir je vais me pencher sur votre problème dans la journée

Lavazza
Membre
Membre
Messages : 59
Enregistré le : 27 août 2009, 22:45

Re: Probleme pression BV JD 6230

Message par Lavazza » 29 juil. 2010, 21:17

Bonsoir donc voila je me suis penché sur votre problème (apparition du code EPC 000.127.1 Pression d'huile de transmission trop faible) petite explication: ce code de diagnostic est généré lorsque EPC détecte une pression d'huile de transmission(pression du système) faible alors que le régime moteur est supérieur à 700 tr/min.
donc avant pourriez vous préciser la situation ou est apparue le code panne et combien d'heures à le tracteur. Avez vous effacer les codes pannes? afin d'avoir la certitude que le code est actif? Avez vous des autres codes EPC si oui lesquels?

après les vérifications ci-dessus effectuer les contrôles visuels suivant
Contrôle du niveau d'huile de transmission
vérification de présence de fuite potentielle
Contrôle du filtre
Contrôle de la crépine dans la conduite d'aspiration ( ceci requière la vidange de la transmission)
Contrôle de la présence d'impureté dans l'huile
contrôle des flexibles et conduites d'huile

Pour le suite du diagnostique savez vous accéder au mode diag de votre tracteur ?
Sur quelles prises de pression avez vous pris les mesures et surtout à quelle température ?

Avez vous pris la pression sur le raccord de contrôle test de la pression système voir le plan ci-dessous

Image

recommandation


Température mini durant le test 45°c

Pression système à 1000 tr/min

Tracteurs 6230 à 6330 min 9.5bars

Pression système à 2100 ou 2300 tr/min

Tracteurs 6230 à 6330 min 12bars

Durant la phase de test
Enclencher successivement la prise de force arrière, le blocage du différentiel et le pont avant
vérifier si la pression chute de manière importante

tenez moi au courant à bientôt

RV42
Membre
Membre
Messages : 70
Enregistré le : 03 janv. 2009, 22:11

Re: Probleme pression BV JD 6230

Message par RV42 » 30 juil. 2010, 22:18

Merci Lavazza pour ces reponses
J'ai pris mes pressions sur le bon raccord et a une temperature superieure à 45° ( le tracteur venait de faire du tyransport )
9 bars à 900 tr/mn environ et 12.5 / 13 bars à 1500 tr / mn
Mon niveau est OK
J'ai changé le filtre ( le tracteur à environ 1450 heures, donc pas tres loin de la vidange )
J'ai 2 tracteurs de meme modele et j'ai donc inversé le capteur de pression inferieur ( monté sur un coude ), pas de'amelioration
J'ai ensuite changé le 2° capteur de pression ( celui du temoin je pens ), pas mieux
Je ne sais pas ce que ça donne sur le 2° tracteur car je n'ai pas eu à l'utiliser depuis

Ce default apparais lorsque j'ai une gamme ( a, b, c, d, e, f ) d'engagée, que je suis au ralenti et que je passe l'inverseur en marche AV ou AR
( il n'apparait pas toutes les fois mais assez regulierement quand le tracteur est assez chaud )
Lorsque j'ai pris les pressions je n'ai pas engagé les embrayages de pont AV, PDF, etc
Je n'ai pas non plus nettoyer la crepine mais je pense la faire assez rapidement
En effet à 1500 h ce tracteur achete d'occas n'a surement pas ete vidangé et peut etre j'aurai du avancer la premiere

J'espere que ce complement d'info pourra aider à solutionner mon probleme


PS; J'ai supprimer tous les codes default du boitier

Lavazza
Membre
Membre
Messages : 59
Enregistré le : 27 août 2009, 22:45

Re: Probleme pression BV JD 6230

Message par Lavazza » 30 juil. 2010, 23:56

bonsoir je reprendrai le Diag dans la journée de demain bonne soirée

RV42
Membre
Membre
Messages : 70
Enregistré le : 03 janv. 2009, 22:11

Re: Probleme pression BV JD 6230

Message par RV42 » 01 août 2010, 00:53

Cet apres midi j'ai installé un manometre de pression d'huile sur la prise de pression et je l'ai ramené jusque dans la cbine pour avoir des infos de pressio au travail et lors de l'apparition du code default.
Je me suis aperçu que la pression etait tout à fait normal au travail, ainsi qu'avec une temperature de BV elevée ( + de 60° )
Par contre celle-ci chute instantanement et brievement lors de l'engagement de l'embrayage d'avancement jusqu'a 4 ou 5 bars
J'ai pensé a quelque chose qui n'a peut etre pas lieu d'etre mais n'y aurait il pas un accu ( type boule d'azote ) pour amortir les passages de vitesses dans cette BV et si c'est le cas peut etre celui-ci est HS
J'attends vos infos
Merci

claasbaloo
Membre
Membre
Messages : 2384
Enregistré le : 03 sept. 2008, 10:58

Re: Probleme pression BV JD 6230

Message par claasbaloo » 01 août 2010, 09:15

Tu peux regarder aussi si ta pompe à vide de boîte de vitesse, fonctionne.
Tu démonte le fond de la cabine et tu as un tuyau en plastic dure, et tu pose ton doigt coté embout et tu vois si ça aspire.

quelqu'un confirmera ou pas???

RV42
Membre
Membre
Messages : 70
Enregistré le : 03 janv. 2009, 22:11

Re: Probleme pression BV JD 6230

Message par RV42 » 23 août 2010, 22:00

Je me permets de relancer le sujet car je n'ai pas trouvé la solution de mon probleme

foxi
Membre
Membre
Messages : 147
Enregistré le : 28 nov. 2008, 16:16

Re: Probleme pression BV JD 6230

Message par foxi » 04 sept. 2010, 22:35

J'ai le même souçis de pression système/6220 quand l'huile est à 60°c mais le témoin s'allume seulement au neutre et à 850trs moteur, en fonctionnement sous charge= RAS ??
Diagnostic du conss JD = comprend pas, tout est normal...
2 ans que cela le fait, soit 1800heures ...
Restez ZEN
POSITIVE GENERATION//fox//

RV42
Membre
Membre
Messages : 70
Enregistré le : 03 janv. 2009, 22:11

Re: Probleme pression BV JD 6230

Message par RV42 » 05 sept. 2010, 14:37

Moi le probleme apparait seulement au moment ou j'embraye a la pedale d'embrayage
La presssion chute aussi au moment des passages d'verseur et de rapports powershift ma a un moindre mal

KHD 29
Membre
Membre
Messages : 32
Enregistré le : 14 sept. 2010, 20:02

Re: Probleme pression BV JD 6230

Message par KHD 29 » 22 sept. 2010, 20:17

RV42 a écrit :Cet apres midi j'ai installé un manometre de pression d'huile sur la prise de pression et je l'ai ramené jusque dans la cbine pour avoir des infos de pressio au travail et lors de l'apparition du code default.
Je me suis aperçu que la pression etait tout à fait normal au travail, ainsi qu'avec une temperature de BV elevée ( + de 60° )
Par contre celle-ci chute instantanement et brievement lors de l'engagement de l'embrayage d'avancement jusqu'a 4 ou 5 bars
J'ai pensé a quelque chose qui n'a peut etre pas lieu d'etre mais n'y aurait il pas un accu ( type boule d'azote ) pour amortir les passages de vitesses dans cette BV et si c'est le cas peut etre celui-ci est HS
J'attends vos infos
Merci
Bonsoir.
non il n'y a pas de boule d'azote dans le circuit de modulation de marhe av marche ar.
par contre il y a des soupape de modulation qui te serve a lubrifier tes embrayage de marche av marche ar lors du changement de sens de marche ou de l'embrayage de sens de marche. Peut etre que une des soupapes soit légerement coincé et laisse passé trop d'huile pour la lub des embrayages
Rien n'arrête mon 6206! même pas ses frein! (Tracteur équipé de l'option cale de bois)

mariecapelle
Messages : 1
Enregistré le : 21 mai 2024, 14:17
Votre département : 44 - Loire-Atlantique

Re: Probleme pression BV JD 6230

Message par mariecapelle » 22 juin 2024, 07:07

Salut RV42,

Ton problème de pression d'huile de boîte de vitesses sur le JD 6230 pourrait être lié à une soupape de modulation coincée, comme l'a suggéré KHD 29. Cela pourrait expliquer pourquoi la pression chute brièvement lors de l'engagement de l'embrayage. Vérifie les soupapes de modulation et leur état pour voir si elles laissent passer trop d'huile.

Bonne chance et tiens-nous au courant !

Répondre

Retourner vers « Moteurs et Transmissions »