:bienvenue: Bienvenue sur GTP !
Bon courage pour vos arrachages de PdT et vos semis de céréales ! N'hésitez pas à partager vos photos !

boitier acccord "electronic fgs"

Semoirs et combinés de semis mécaniques, pneumatiques, trémies frontales ou traînées, ...
Répondre
jéjé21
Membre
Membre
Messages : 74
Enregistré le : 21 mai 2013, 20:44

boitier acccord "electronic fgs"

Message par jéjé21 » 11 nov. 2013, 15:18

bonjour,

Je viens de retrouver le boitier de l'ancien semoir accord de mon père et vu que j'aimerai le remettre en route en le passant de 4 à 3 mettre pour le monter sur mon herse rotative j'aimerais connaitre son fonctionnement. Et si les branchements sont bon car mon père me dit qu'il n'y avait que le témoin de fond de trémie qui fonctionnait et qu'il ne c'est jamais servi des traceurs post et pré levée.
IMG_0099.JPG
IMG_0099.JPG (102.17 Kio) Vu 6278 fois
IMG_0100.JPG
IMG_0100.JPG (74.51 Kio) Vu 6278 fois
IMG_0101.JPG
IMG_0101.JPG (91.77 Kio) Vu 6278 fois

jéjé21
Membre
Membre
Messages : 74
Enregistré le : 21 mai 2013, 20:44

Re: boitier acccord "electronic fgs"

Message par jéjé21 » 14 nov. 2013, 17:38

Je l'ai branché, un des 6 voyants vert s'allume sur le 2 je pense que se sont les passage mais je ne vois pas comment les faire avancer vu qu'il n'y a pas de capteur sur le semoir à part peut être le bouton sur le boitier mais ça ne fonctionne pas alors je ne sais pas si le bouton est foutu ou si il ne sert pas du tout à cela...

Si quelqu'un avait une doc de se boitier ou une expérience avec celui ci et pourrait m'éclairer ça serait simpa.

claasman
Membre
Membre
Messages : 1388
Enregistré le : 03 sept. 2008, 10:58

Re: boitier acccord "electronic fgs"

Message par claasman » 14 nov. 2013, 19:34

En marche normale, c'est les traceurs qui font avancer le jalonnage. Lorsque tu les relèves, un aimant passe devant le capteur, ca crée une impulsion qui fait avancer le jalonnage.

Le bouton sert bien à faire avancer le jalonnage manuellement pour le recaler au départ d'une parcelle ou si tu manœuvres tes traceurs pour passer un poteau.

Tu as une électrovanne sur un ou deux tubes de descente en sortie du cyclone?? Quand elles sont fermées, le voyant rouge doit s'allumer. Pour les tester, tu poses la main dessus et tu appuie sur le bouton. Tu dois les sentir claquer.

Le capuchon avec 3/4/5/6s/4s et 2 s sert à régler le rythme de jalonnage afin de concorder la fermeture des descentes avec tes passages de pulvé.
Y'a un mode pour jalonner en 1 passage et un autre pour jalonner en aller retour. Par contre je sais plus si c'est avec le s ou pas.

jéjé21
Membre
Membre
Messages : 74
Enregistré le : 21 mai 2013, 20:44

Re: boitier acccord "electronic fgs"

Message par jéjé21 » 15 nov. 2013, 07:44

claasman a écrit :En marche normale, c'est les traceurs qui font avancer le jalonnage. Lorsque tu les relèves, un aimant passe devant le capteur, ca crée une impulsion qui fait avancer le jalonnage.

Le bouton sert bien à faire avancer le jalonnage manuellement pour le recaler au départ d'une parcelle ou si tu manœuvres tes traceurs pour passer un poteau.

Tu as une électrovanne sur un ou deux tubes de descente en sortie du cyclone?? Quand elles sont fermées, le voyant rouge doit s'allumer. Pour les tester, tu poses la main dessus et tu appuie sur le bouton. Tu dois les sentir claquer.

Le capuchon avec 3/4/5/6s/4s et 2 s sert à régler le rythme de jalonnage afin de concorder la fermeture des descentes avec tes passages de pulvé.
Y'a un mode pour jalonner en 1 passage et un autre pour jalonner en aller retour. Par contre je sais plus si c'est avec le s ou pas.

Merci pour cette réponse ça m'avance déjà pas mal (pas besoin de tout tester pour savoir a quoi sert quoi ).
J'ai deux électrovannes à la sortie de mon cyclone (une pour chaque roue) et y faut que je regarde si j'ai bien un capteur avec un aimant parce qu'il me semble que j'ai rien vu de telle alors peut etre qu'il à été arraché ou débranché et vu qu'il y à deux prise non branchée se serai pas impossible...
Ensuite en ce qui concerne le bouton je vais le shunter par à-coup pour voir si mes passages avancent bien car la pour l'instant en appuient dessus rien ne se passe.

claasman
Membre
Membre
Messages : 1388
Enregistré le : 03 sept. 2008, 10:58

Re: boitier acccord "electronic fgs"

Message par claasman » 15 nov. 2013, 17:10

Pour le duo capteur/ aimant au niveau des traceurs, ca doit ressembler a ca ( Photo prise sur un amazone)
Image
De mémoire, l'aimant accord est beaucoup plus plat et juste fixé avec une vis sur le bras du traceur

jéjé21
Membre
Membre
Messages : 74
Enregistré le : 21 mai 2013, 20:44

Re: boitier acccord "electronic fgs"

Message par jéjé21 » 15 nov. 2013, 18:34

Oui oui il y en a bien un je l'avais pas vu mais mes passages n'avance pas ni avec le bouton ni avec les traceurs et le petit fusible à l'intérieur du boitier grille à chaque fois que je branche et c'est ça qui doit s'occuper des comptages de passages car le voyant trémie marche le voyant des passage aussi la vis de réglage du nombre de passages aussi et quand je branche et débranche ma prise au tracteur sa avance mes passages mais sa ne coupe jamais les tronçons. Donc je pense que le boitier à un souci me lequel mystère.

claasman
Membre
Membre
Messages : 1388
Enregistré le : 03 sept. 2008, 10:58

Re: boitier acccord "electronic fgs"

Message par claasman » 15 nov. 2013, 19:06

Un bon nettoyage du boitier et bombe contact partout.
Essaye de débrancher les fils venant des traceurs et ceux allant aux électrovannes de jallonnage et appuie sur le bouton pour faire avancer.

jéjé21
Membre
Membre
Messages : 74
Enregistré le : 21 mai 2013, 20:44

Re: boitier acccord "electronic fgs"

Message par jéjé21 » 15 nov. 2013, 20:23

claasman a écrit :Un bon nettoyage du boitier et bombe contact partout.
Essaye de débrancher les fils venant des traceurs et ceux allant aux électrovannes de jallonnage et appuie sur le bouton pour faire avancer.
Boitier propre de chez propre le circuit est dans un sac plastique et les fils du semoir sont débranchés donc boitier seul ça ne marche pas le bouton pour faire avancer ne fonctionne pas et les fils du bouton shunté non plus...

=> petit problème dans le circuit mais où ?

gabi21
Membre
Membre
Messages : 269
Enregistré le : 03 févr. 2010, 12:32

Re: boitier acccord "electronic fgs"

Message par gabi21 » 15 nov. 2013, 20:32

Traceur hydraulique ou par câble?
Sur le mien (hydraulique), il faut avoir au moins un traceur de baissé pour que le bouton fonctionne.
Ce n'est pas le même que toi, le mien va de 1 à 9, il est fait pour boucher les descentes en un aller retour.

jéjé21
Membre
Membre
Messages : 74
Enregistré le : 21 mai 2013, 20:44

Re: boitier acccord "electronic fgs"

Message par jéjé21 » 15 nov. 2013, 20:50

gabi21 a écrit :Traceur hydraulique ou par câble?
Sur le mien (hydraulique), il faut avoir au moins un traceur de baissé pour que le bouton fonctionne.
Ce n'est pas le même que toi, le mien va de 1 à 9, il est fait pour boucher les descentes en un aller retour.
Bah écoute moi c'est hydraulique aussi un petit vérin au milieu avec un electro-aimant pour les passages est des câbles de chaque cotés pour maintenir les traceurs.
Mais moi le problème c'est que le fusible du boitier crame c'est un petit fusible 2.5A enfin celui qui était dessus et j'ose pas trop mettre un plus fort pour pas cramé un élément du circuit.

jéjé21
Membre
Membre
Messages : 74
Enregistré le : 21 mai 2013, 20:44

Re: boitier acccord "electronic fgs"

Message par jéjé21 » 16 nov. 2013, 08:53

Mon fusible pète quand j'arrive au niveau du 3 ieme passage (j'entend un claquement dans le boitier même quand le fusible est griller sur le 3 ieme et 4 ieme passage car quand je branche et débranche ma prise au tracteur les passages avancent.

claasman
Membre
Membre
Messages : 1388
Enregistré le : 03 sept. 2008, 10:58

Re: boitier acccord "electronic fgs

Message par claasman » 16 nov. 2013, 09:59

Le fait que le jalonnage avance quand tu branches et débranches , ca me le fesais sur le kverneland avec le boitier fgs.
Ca serait pas l'electrovanne de jalonnage qui fout la zone?? Ca pourrait correspondre vu que claque entre 3 et 4?
Debranche les pour voir

jéjé21
Membre
Membre
Messages : 74
Enregistré le : 21 mai 2013, 20:44

Re: boitier acccord "electronic fgs

Message par jéjé21 » 16 nov. 2013, 10:54

claasman a écrit :Le fait que le jalonnage avance quand tu branches et débranches , ca me le fesais sur le kverneland avec le boitier fgs.
Ca serait pas l'electrovanne de jalonnage qui fout la zone?? Ca pourrait correspondre vu que claque entre 3 et 4?
Debranche les pour voir
Elles sont pas branchées puisque que j'ai que le boitier seul... C'est bien qui y a un truc dans le boitier lui même je pense.

claasman
Membre
Membre
Messages : 1388
Enregistré le : 03 sept. 2008, 10:58

Re: boitier acccord "electronic fgs" de

Message par claasman » 16 nov. 2013, 11:16

Y'a de grande chance...
T'es sur quelle position au sélecteur de rythme?
Essaye une autre position genre 6 , ca devrait claquer après le 3 eme passage si c'est bien le jalonnage qui fout la zone

jéjé21
Membre
Membre
Messages : 74
Enregistré le : 21 mai 2013, 20:44

Re: boitier acccord "electronic fgs" de

Message par jéjé21 » 16 nov. 2013, 11:31

claasman a écrit :Y'a de grande chance...
T'es sur quelle position au sélecteur de rythme?
Essaye une autre position genre 6 , ca devrait claquer après le 3 eme passage si c'est bien le jalonnage qui fout la zone
Ouai bah la je suis sur le 6 et oui sa claque au 3 eme et 4 eme passages et après 5eme 6eme 1er 2snd passage ça claque pas. et la led rouge pour le jalonnage ne s'allume jamais.

Répondre

Retourner vers « Semoirs conventionnels »